WordPress 5.2 要求PHP 版本最低是5.6.20

博客运维评论6,372阅读模式

WordPress 5.2 要求PHP 版本最低是5.6.20文章源自Ham小站-https://bh8sel.com/3111.html

WordPress 5.2 于北京时间5月8日正式发布,不过遗憾的是,博客在升级时提示“You cannot update because WordPress 5.2.1 requires PHP version 5.6.20 or higher. You are running version 5.5.30.”,大致意思为“您无法更新,因为WordPress 5.2.1需要PHP 5.6.20或更高版本。 您正在运行版本5.5.30。”文章源自Ham小站-https://bh8sel.com/3111.html

WordPress 5.2 要求PHP 版本最低是5.6.20文章源自Ham小站-https://bh8sel.com/3111.html

查看虚拟机后台后,PHP版本仅支持到5.5,意味着要体验WordPress 5.2的版本就得更换虚拟机,甚是遗憾!文章源自Ham小站-https://bh8sel.com/3111.html

鉴于目前PHP7已很普及,有条件的用户建议直接升级到PHP7+,不然升级后直接白屏,连后台都进不去,切记!文章源自Ham小站-https://bh8sel.com/3111.html

匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

确定